« 不要 | トップページ | 5年 »

2010年2月 3日 (水)

古いタイプ

使いこなしているとはとても言えませんがGoogleAppsを利用していまして、今日の午前中にGoogleから届いたメールの一部抜粋です。

Google Apps を強化し、より洗練された機能と性能を提供するためには、Javascript や HTML5 などの最新のウェブテクノロジーの活用が必要となります。
その結果、古いタイプのブラウザプラットフォームへのサポートを段階的に停止することになりました。対象となるブラウザは Microsoft Internet Explorer 6 および Mozilla Firefox 2.0 となります。
2010 年 3 月 1 日に、これらのブラウザへのGoogle ドキュメントおよび Google サイトエディターサポートを停止いたします。同日以降は、これらのブラウザを使った場合のアプリケーションのパフォーマンスが低下したり、正しく機能しない場合が予想されます。また、2010 年後半には、Google メール および Google カレンダーにおけるこれらブラウザへのサポートを停止する予定です。なお、Internet Explorer 7 以上、Firefox 3 以上、Safari 3 以上、および Google Chrome へのサポートは引き続き行います。

いまだにIE6にしか対応しないと言い張る企業が私の取引先でもありますが、サポートがなくなるだけで使えなくなるわけじゃないとか言ってないでしっかりお金を使って移行を進めてもらいたいですね。

|

« 不要 | トップページ | 5年 »

日記・コラム・つぶやき」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/118959/47469405

この記事へのトラックバック一覧です: 古いタイプ:

« 不要 | トップページ | 5年 »