« 連敗中です。 | トップページ | WindowsDefender »

2006年11月 9日 (木)

必要になりそうです。

どうやらWindowsVistaは現在の予定どおり発売になりそうですね。アップグレードに対する対応表も公開されています(インプレースアップグレードとかいう言葉も登場していてまた覚えることが増えてしまいましたが…。)ので、仕事で使うことになる私なんかはそろそろ準備が必要になりそうですね。

ただ、来年はWindowsVistaよりもOffice2007への対応のほうが大変になりそうな気がしています。私もベータ版を頑張って使っているところですが、操作方法ばかりでなくファイルの形式まで変わってしまいますので、注意をしていないと『読めない』が頻発しそうな気がします。前回(Office97)のときより利用者はずいぶん増えているでしょうし・・・。

そこで、前回にもあったのかどうかはよくおぼえていないのですが、今回は『Word/Excel/PowerPoint 2007 ファイル形式用 Microsoft Office 互換機能パック』というものが公開されていますので、事前にダウンロードしておくことにしました。ただ『Microsoft Office XP および 2003 の Word、Excel、または PowerPoint をご使用の場合は、互換機能パックをダウンロードする前に、必ず Microsoft Updateで優先度の高い更新プログラムをすべてインストールしてください。』という但し書きがありますので、ちゃんと動かない可能性もありそうですが…。

|

« 連敗中です。 | トップページ | WindowsDefender »

日記・コラム・つぶやき」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/118959/12625856

この記事へのトラックバック一覧です: 必要になりそうです。:

« 連敗中です。 | トップページ | WindowsDefender »